RV Products Forums: Installation hangs at the Pear install of RVSeagullMod - RV Products Forums

Jump to content

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

Installation hangs at the Pear install of RVSeagullMod

#1 User is offline   ebradsha 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 1
  • Joined: 30-January 11

Posted 30 January 2011 - 04:39 AM

My installation of RVSiteBuilder is hanging when the web installer displays this message:

"Upgrade Pear/RVSeagullMod with file RVSeagullMod-1.0.1.tgz . Please wait ..."

When I run the RVSiteBuilder via SSH as root, I get the error:

ERROR: unable to unpack /var/cpanel/rvglobalsoft/rvsitebuilder/scripts/RVSeagullMod-1.0.1.tgz

RVSeagullMod-1.0.1.tgz itself is OK (it extracts manually fine). I get this error even when I try to install RVSeagullMod manually as suggested here:
http://support.rvsitebuilder.com/index.php...id=2&id=246

I've strace'd the process and there is zero indication of what's causing the failure. I can tell that Pear is opening up the archive, moving through it, and then fails out of nowhere.

I've opened a ticket on this issue.

Any ideas?
0

#2 User is offline   rvstaff 

  • Advanced Member
  • PipPipPip
  • Group: Admin
  • Posts: 602
  • Joined: 04-June 07

Posted 31 January 2011 - 02:32 PM

Please ssh to your server and run below command.

pear upgrade --force Archive_Tar

After that try to install RVSitebuilder again.

0

#3 User is offline   manan 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 1
  • Joined: 31-January 11

Posted 31 January 2011 - 06:35 PM

Hi,

I had the same exact problem. Running these commands on Ssh and then running the installer again from Whm fixed it for me.

/usr/local/bin/pear upgrade PEAR
/usr/bin/pear upgrade PEAR

0

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic