Jump to content


Photo

Installation hangs at the Pear install of RVSeagullMod


  • Please log in to reply
2 replies to this topic

#1 ebradsha

ebradsha

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 30 January 2011 - 04:39 AM

My installation of RVSiteBuilder is hanging when the web installer displays this message:

"Upgrade Pear/RVSeagullMod with file RVSeagullMod-1.0.1.tgz . Please wait ..."

When I run the RVSiteBuilder via SSH as root, I get the error:

ERROR: unable to unpack /var/cpanel/rvglobalsoft/rvsitebuilder/scripts/RVSeagullMod-1.0.1.tgz

RVSeagullMod-1.0.1.tgz itself is OK (it extracts manually fine). I get this error even when I try to install RVSeagullMod manually as suggested here:
http://support.rvsit...p...id=2&id=246

I've strace'd the process and there is zero indication of what's causing the failure. I can tell that Pear is opening up the archive, moving through it, and then fails out of nowhere.

I've opened a ticket on this issue.

Any ideas?

#2 rvstaff

rvstaff

    Advanced Member

  • Admin
  • PipPipPip
  • 604 posts

Posted 31 January 2011 - 02:32 PM

Please ssh to your server and run below command.

pear upgrade --force Archive_Tar

After that try to install RVSitebuilder again.


#3 manan

manan

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 31 January 2011 - 06:35 PM

Hi,

I had the same exact problem. Running these commands on Ssh and then running the installer again from Whm fixed it for me.

/usr/local/bin/pear upgrade PEAR
/usr/bin/pear upgrade PEAR