Jump to content


Photo

New license file required after upgrade or renewal.


  • Please log in to reply
6 replies to this topic

#1 ricoche

ricoche

    Advanced Member

  • Members
  • PipPipPip
  • 45 posts

Posted 09 May 2006 - 06:25 AM

I searched on the forums for an answer, but couldn't find any clear set of instructions on how to solve this problem. My license has been renewed. Thanks.

QUOTE
The encoded file /var/cpanel/rvglobalsoft/rvsitebuilder/modules/sitebuilder/classes/MainComponent.php requires a license file.
The license file /var/cpanel/rvglobalsoft/rvsitebuilder/rvsitebuilder.lic has expired.


- Jim

#2 pairote

pairote

    Administrator

  • Admin
  • PipPipPip
  • 4,351 posts

Posted 15 May 2006 - 07:17 PM

We have fixed the issue on v1.27, please go to root WHM. On the WHM, if you cannot access to RVSiteBuilder Manager. Please call to
CODE
https://your_whm_domain:2087/cgi/rvsitebuilderinstaller/index.php
It will open the updater and allow you update to the latest version.

#3 Janio Sarmento

Janio Sarmento

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 18 May 2006 - 06:59 PM

QUOTE(pairote @ May 15 2006, 09:17 AM) <{POST_SNAPBACK}>
We have fixed the issue on v1.27, please go to root WHM. On the WHM, if you cannot access to RVSiteBuilder Manager. Please call to
CODE
https://your_whm_domain:2087/cgi/rvsitebuilderinstaller/index.php
It will open the updater and allow you update to the latest version.


I can't upgrade mine from 1.26 to 1.27.

Installer runs fine until the step "Download Package(s), RVSiteBuilder Pro Package". Then two messages start blinking: "Used SSL connection validating the RVSiteBuilder Pro package" and "Old". And the installer does not go any further.

Any help would be highly appreciated.

Thanks in advance!

Janio Sarmento

#4 pairote

pairote

    Administrator

  • Admin
  • PipPipPip
  • 4,351 posts

Posted 18 May 2006 - 10:41 PM

There might be a timeout issue. Please SSH to the server and run

perl /usr/local/cpanel/whostmgr/docroot/cgi/rvsitebuilderinstaller/autoinstaller.cgi


The install can be executed on the command line.

#5 Janio Sarmento

Janio Sarmento

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 19 May 2006 - 07:48 AM

QUOTE(pairote @ May 18 2006, 12:41 PM) <{POST_SNAPBACK}>
There might be a timeout issue. Please SSH to the server and run

perl /usr/local/cpanel/whostmgr/docroot/cgi/rvsitebuilderinstaller/autoinstaller.cgi


The install can be executed on the command line.


No way, buddy.

Take a look at this snippet:

RVSiteBuilder Pro
Loading the RVSiteBuilder Pro information [ Available ]
Found old the RVSiteBuilder Pro package, validating package
Used SSL connection validating the RVSiteBuilder Pro package
RVSiteBuilder Pro package : [ Old ]
Downloading the new RVSiteBuilder Pro package
:


The bold part keeps repeating and repeating, I counted one hundred of occurences, before giving up.

What do I do?

#6 pairote

pairote

    Administrator

  • Admin
  • PipPipPip
  • 4,351 posts

Posted 19 May 2006 - 04:35 PM

Please try the above command again. It should work now.

#7 Janio Sarmento

Janio Sarmento

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 19 May 2006 - 06:10 PM

Thanks a lot!

Installer is running right now. biggrin.gif