RV Products Forums: In tryout site templates page sample photos of templates are not loadi - RV Products Forums

Jump to content

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

In tryout site templates page sample photos of templates are not loadi

#1 User is offline   romeo 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 1
  • Joined: 28-April 12

Posted 28 April 2012 - 01:21 AM

I tried to publish the Rvsitebuilder tryout demo site, when I found the templates gallery are not loading in the templates page. When I asked the support team and they said like this:
In order to run tryout web site, there are special requirements. The following module or PHP functions need to be execuable.

Ioncube.
Symlink PHP function.
Exec or system or shell_exec PHP function. One of these functions need to be available.
suhosin.executor.allow_symlink is on, if your server run suhosin."

I'm sure that Ioncube is enabled and working fine and suhosin is not installed in my server. My questions are,
1.) How to check if symlink PHP function and exec() are enabled? If these functions are enabled how to enable them?
2.) Or what exactly I need to do to make the templates gallery load properly..

I have attached a screen shot on how the page loads. It will give the exact picture of the problem. I'm totally clueless that I really need help on this.

Attached File(s)


0

#2 User is offline   rvstaff 

  • Advanced Member
  • PipPipPip
  • Group: Admin
  • Posts: 602
  • Joined: 04-June 07

Posted 03 May 2012 - 02:46 PM

View Postromeo, on 28 April 2012 - 01:21 AM, said:

1.) How to check if symlink PHP function and exec() are enabled? If these functions are enabled how to enable them?


Please create file {publish_path}/t.php in folder oublic_html

and insert

<?php phpinfo(); ?>

After that, call your domain followed by the file /t.php
then
search disable_functions, if you don't see, it means enabled
search symlink, if you see "On", it means enables


View Postromeo, on 28 April 2012 - 01:21 AM, said:

2.) Or what exactly I need to do to make the templates gallery load properly..


If above is OK, the template gallery will load propery.
0

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic